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Typographic Conventions 
Typographic conventions are used with the following meanings: 

Screen names and field names are capitalized. For example:  
In the Transaction screen, move to the Search field. 

Buttons and other “clickable” items appear in bold. For example:  
Click Submit.  
Required input (that you enter exactly as shown) appears in Courier font. For example:  
Type: BC OnLine  

Variable input (that you provide) appears in italic Courier font. For example:  
Type your Password  

System messages (and other screen output) appear in bold Courier font. For example:  
PASSWORD CHANGE COMPLETED  

Tips, Notes, Important Notes, Cautions, and Warnings appear as shown below:  

Tip 
A way to make your work easier.  

 

Note 
Further information about the current subject.  

 

Important 
An emphatic note about the current subject.  

 

Caution 
An important point that could prevent an inconvenience. 

 

Warning 
An important point that could prevent a financial loss, or loss of data. 
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Introduction  
This document will help you configure your web browser to work optimally with 
BC OnLine. This document also provides an overview of web features, including: HTML, 
JavaScript, cookies, and security settings. It also explains how printing works in the 
BC OnLine service, and suggests solutions to common printing problems. 

BC OnLine uses the web to allow its customers convenient access to information that is 
stored in government databases. Connection speed to the Internet is an important factor in 
the overall web experience. Connection speed depends on several factors that are outside 
BC OnLine’s control, including the customer’s equipment and the connection capabilities 
of the customer’s Internet Service Provider (ISP).  

HTML 
Hypertext Markup Language (HTML) is the language used to build web pages. A web 
server (such as BC OnLine’s web server) is a computer connected to the Internet that sends 
out HTML when requested to do so. A web browser (such as Microsoft Internet Explorer) 
reads the HTML and displays text and graphics. 

JavaScript is Required, Java is not Required 
JavaScript (sometimes called Active Scripting) is an extension of HTML that allows for 
better interaction between web pages and users. Because BC OnLine uses JavaScript, your 
browser must have JavaScript (or Active Scripting) enabled.  

Java is not required to use BC OnLine. 

Security 
BC OnLine provides access to information that is otherwise public (that is, information 
that can be obtained anonymously across the counter at government offices). The 
information itself does not require any security precautions. 

BC OnLine uses the “Secure Socket Layer” (SSL) to encrypt all messages traveling 
between our server and your browser. This is enabled by a digital encryption certificate. 
The digital encryption certificate prevents any other server from impersonating the 
BC OnLine server. BC OnLine’s security features prevent others from eavesdropping on 
an authorized customer’s web session. 

Cookies 
Cookies are small files that are exchanged between a web browser and a web server.  

BC OnLine uses cookies purely for identifying individual users. A cookie that is sent to 
your web browser from BC OnLine consists only of your user ID and a randomly 
generated number called a “session key.” This allows BC OnLine to identify you as an 
authorized user and grant access to information. BC OnLine’s cookies do not collect 
information about you or what files you have on your hard drive.  

If you would like more information about cookies, you can look at the Cookie Central Web 
site at http://www.cookiecentral.com/. 
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Configuring Your Web Browser 
This user's guide explains how to configure Microsoft's Internet Explorer (IE) web browser 
for use with BC OnLine. Note that there are two chapters for IE11: one for Windows 7, 
and one for Windows 10. 

Note 
Microsoft discontinued support for IE8 in January 2015.  
Microsoft discontinued support for IE9 and IE10 in January 2016.  
As of January 2016, Microsoft supports IE11 only. 

BC OnLine will continue to support IE9, IE10, and IE11 until further notice. We do not 
support IE8 or earlier versions. We recommend that you obtain a supported browser here:  
https://www.microsoft.com/en-ca/download/internet-explorer.aspx 

https://www.microsoft.com/en-ca/download/internet-explorer.aspx
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Internet Explorer 9.x (Windows 7) 
Adding BC OnLine to Your Favourites List 
For quick access, you can add BC OnLine’s web address to your browser’s Favourites list. 
To do so, connect to BC OnLine at www.bconline.gov.bc.ca. In the Favourites menu at 
the top of the screen, select Add to Favourites and click Add. 

Setting BC OnLine as Your Home Page 
If you use your browser only to access BC OnLine or if you want BC OnLine to come up 
every time you start your web browser, you can make BC OnLine your home page. In the 
Tools menu, select Internet Options. Under the General tab, type 
www.bconline.gov.bc.ca in the Address field and click Apply. 

Enabling Cookies 
BC OnLine uses “cookies” to identify you as an authorized customer and grant you access 
to information. To use BC OnLine, you must enable your web browser’s “cookie” option. 
Click the Tools menu and select Internet Options. On the Privacy tab, under Cookies, 
select Advanced. Tick the box next to “Override automatic cookie handling”. You may 
also need to set your browser to Accept First-party and Third-party Cookies. 

Enabling JavaScript (also called Active Scripting) 
Various BC OnLine applications require JavaScript (also called Active Scripting) to be 
enabled in your browser (Java is not required). By default, your browser probably already 
has Active Scripting enabled. 

To check your settings, click the Tools menu and select Internet Options. Under the 
Security tab, click Internet, then Custom Level. Scroll down to the Scripting heading. 
Under Active scripting, click Enable and then click OK.  

Font Sizes 
To set your browser’s font size, click the View menu and select Text Size. Experiment 
with the font settings to find which one works best for you. 

Security Options 
When you visit a secure web site for the first time, Internet Explorer 9.x prompts the user 
to save the user ID and password to a password file. We recommend that you not do this.  

To disable this feature, click the Tools menu and select Internet Options. Under the  
Content tab, in the Auto Complete section, click Settings. Make sure that the User Names 
and Passwords on Forms option is not selected. Click OK. 
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Clearing the Cache 
The first time you visit a web page, your browser downloads the page’s information and 
graphics and saves them to a “cache” folder on your hard drive. On subsequent visits to the 
same page, your browser gets the information and graphics from the cache rather than 
downloading them again. While this feature speeds up your web browser, too many cached 
graphics can slow performance and cause errors. To prevent this, it is important to clear 
your browser’s cache periodically. 

To do this, click the Tools menu and select Internet Options. Under the General tab, look 
for the Browsing History heading. Click Delete then select Temporary Internet files, 
deselect the other options,  then click Delete to confirm. Alternatively, you can select 
Safety from the toolbar, then Delete Browsing History. 

 

Tip 
While using BC OnLine, if you suspect that your browser is loading a cached page, 
press Ctrl-R or F5 to force the browser to refresh the page with the current version. 
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Internet Explorer 10.x (Windows 7) 
Adding BC OnLine to Your Favourites List 
For quick access, you can add BC OnLine’s web address to your browser’s Favourites list. 
To do so, connect to BC OnLine at www.bconline.gov.bc.ca. In the Favourites menu at 
the top of the screen, select Add to Favourites and click Add. 

Setting BC OnLine as Your Home Page 
If you use your browser only to access BC OnLine or if you want BC OnLine to come up 
every time you start your web browser, you can make BC OnLine your default home page. 
In the Tools menu, select Internet Options. Under the General tab, type 
www.bconline.gov.bc.ca in the Address field and click Apply. 

Enabling Cookies 
BC OnLine uses “cookies” to identify you as an authorized customer and grant you access 
to information. To use BC OnLine, you must enable your web browser’s “cookie” option. 
On the Tools menu, select Internet Options. On the Privacy tab, under Cookies, select 
Advanced. Tick the box next to “Override automatic cookie handling”. You may also need 
to set your browser to Accept First-party and Third-party Cookies. 

 

Enabling JavaScript (also called Active Scripting) 
Various BC OnLine applications require JavaScript (also called Active Scripting) to be 
enabled in your browser (Java is not required). By default, your browser probably already 
has Active Scripting enabled. 

To check your settings, click the Tools menu and select Internet Options. Under the 
Security tab, click Internet and then Custom Level. Scroll down to the Scripting 
heading. Under Active scripting, click Enable, then click OK. 
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Font Sizes 
To set your browser’s font size, click the View menu and select Text Size. Experiment 
with the font settings to find which one works best for you. 

Security Options 
When you visit a secure web site for the first time, Internet Explorer 10.x may prompt you 
to save the user ID and password to a password file. We recommend that you not do this.  

To disable this feature, click the Tools menu and select Internet Options. Under the  
Content tab, in the Auto Complete section, click Settings. Make sure that the User Names 
and Passwords on Forms option is not selected. Click OK. 

Clearing the Cache 
The first time you visit a web page, your browser downloads the page’s information and 
graphics and saves them to a “cache” folder on your hard drive. On subsequent visits to the 
same page, your browser gets the information and graphics from the cache rather than 
downloading them again. While this feature speeds up your web browser, too many cached 
graphics can slow performance and cause errors. To prevent this, it is important to clear 
your browser’s cache periodically.  

To do this, click the Tools menu and select Internet Options. Under the General tab, look 
for the Browsing History heading. Click Delete then select Temporary Internet files, 
deselect the other options, then click Delete to confirm. Alternatively, you can select 
Safety from the toolbar, then click Delete Browsing History.  

 

Tip 
While using BC OnLine, if you suspect that your browser is loading a cached page, 
press Ctrl-R or F5 to force the browser to refresh the page with the current version. 
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Internet Explorer 11.x (Windows 7) 
Adding BC OnLine to Your Favourites List 
For quick access, you can add BC OnLine’s web address to your browser’s Favourites list. 
To do so, connect to BC OnLine at www.bconline.gov.bc.ca. In the Favourites menu at 
the top of the screen, select Add to Favourites and click Add. 

Setting BC OnLine as Your Home Page 
If you use your browser only to access BC OnLine or if you want BC OnLine to come up 
every time you start your web browser, you can make BC OnLine your default home page. 
In the Tools menu, select Internet Options. Under the General tab, type 
www.bconline.gov.bc.ca in the Address field and click Apply. 

Enabling Cookies 
BC OnLine uses “cookies” to identify you as an authorized customer and grant you access 
to information. To use BC OnLine, you must enable your web browser’s “cookie” option. 
On the Tools menu, select Internet Options. Under the Privacy tab, select Advanced. 
Under Cookies, tick “Override automatic cookie handling”. You may need to set your 
browser to Accept both First-party and Third-party Cookies.  

 

Enabling JavaScript (also called Active Scripting) 
Various BC OnLine applications require JavaScript (also called Active Scripting) to be 
enabled in your browser (Java is not required). By default, your browser probably already 
has Active Scripting enabled. 

To check your settings, click the Tools menu and select Internet Options. Under the 
Security tab, click Internet, then Custom Level. Scroll down to the Scripting heading. 
Under Active scripting, click Enable, then click OK. 



Internet Explorer 11.x (Windows 7) 9 

Font Sizes 
To set your browser’s font size, click the View menu and select Text Size. Experiment 
with the font settings to find which one works best for you. 

Security Options 
When you visit a secure web site for the first time, Internet Explorer 11.x may prompt you 
to save the user ID and password to a password file. We recommend that you not do this. 

To disable this feature, click the Tools menu and select Internet Options. Under the 
Content tab, in the Auto Complete section, click Settings. Make sure that the User 
Names and Passwords on Forms option is not selected. Click OK. 

Clearing the Cache 
The first time you visit a web page, your browser downloads the page’s information and 
graphics and saves them to a “cache” folder on your hard drive. On subsequent visits to the 
same page, your browser gets the information and graphics from the cache rather than 
downloading them again. While this feature speeds up your web browser, too many cached 
graphics can slow performance and cause errors. To prevent this, it is important to clear 
your browser’s cache periodically.  

To do this, click the Tools menu and select Internet Options. Under the General tab, look 
for the Browsing History heading. Click Delete then select Temporary Internet files, 
deselect the other options, then click Delete to confirm. Alternatively, you can select 
Safety from the toolbar, then click Delete Browsing History. 

 

Tip 
While using BC OnLine, if you suspect that your browser is loading a cached page, 
press Ctrl-R or F5 to force the browser to refresh the page with the current version. 
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Other IE11 / Windows 7 Browser Tips  
For best performance with IE11 and Windows 7, set the following configurations:  

1. On the Tools menu select Internet Options. Under the Security tab, click 
Internet. Click Default level (IE11 will select Enable Protected Mode). In some 
rare instances where your browser bumps you back to a login screen, you may have 
to de-select this.  
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2. On the Tools menu select Internet Options. Under the Privacy tab, move the 
slider down to Accept All Cookies. Click Default, then move the slider down to 
Accept All Cookies again. De-select Disable toolbars and extensions when 
InPrivate Browsing starts. Click OK. Close and re-start IE11. 

 
3. On the Tools menu select Compatibility View settings. If the web address 

gov.bc.ca appears under Websites you’ve added to Compatibility View, select 
the web address and click Remove. De-select both boxes below, then click Close. 
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Internet Explorer 11.x (Windows 10) 
Adding the Toolbar – “Menu Bar” to Your Browser 
Connect to BC OnLine at www.bconline.gov.bc.ca.  

Locate the small square tab (when highlighted it shows New Tab (Ctrl+T)). Depending on 
how IE11 is set up, the small square tab can appear in one of two places: 

1. To the right of the web site address (as shown below). 

 
2. Beneath the web site address (as shown below). 

 
Point your mouse just to the right of the small square tab, then right-click the mouse 
and select Menu Bar. 

  
The menu bar will now appear at the top of the screen. 
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Adding BC OnLine to Your Favourites List 
For quick access, you can add BC OnLine’s web address to your browser’s Favourites 
list. To do so, connect to BC OnLine at www.bconline.gov.bc.ca. In the Favourites 
menu at the top of the screen, select Add to Favourites and click Add. 

Setting BC OnLine as Your Home Page 
If you use your browser only to access BC OnLine or if you want BC OnLine to come 
up every time you start your web browser, you can make BC OnLine your default home 
page. In the Tools menu, select Internet Options. Under the General tab, type 
www.bconline.gov.bc.ca in the Address field and click Apply. 

Enabling Cookies 
BC OnLine uses “cookies” to identify you as an authorized customer and grant you 
access to information. To use BC OnLine, you must enable your web browser’s 
“cookie” option. On the Tools menu, select Internet Options. Under the Privacy tab, 
select Advanced. Under Advanced Privacy Settings, tick the box next to “Always 
allow session cookies”. You may need to set your browser to Accept both First-party 
and Third-party Cookies. 
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Enabling JavaScript (also called Active Scripting) 
Various BC OnLine applications require JavaScript (also called Active Scripting) to be 
enabled in your browser (Java is not required). By default, your browser probably 
already has Active Scripting enabled. 

To check your settings, click the Tools menu and select Internet Options. Under the 
Security tab, click Internet, then Custom Level. Scroll down to the Scripting 
heading. Under Active scripting, select Enable, then click OK. 

 

Font Sizes 
To set your browser’s font size, click the View menu and select Text Size. 
Experiment with the font settings to find which one works best for you. 

 
  



Internet Explorer 11.x (Windows 10) 15 

Security Options 
When you visit a secure web site for the first time, Internet Explorer 11.x may prompt 
you to save the user ID and password to a password file. We recommend that you not 
do this. 

To disable this feature, click the Tools menu and select Internet Options. Under 
the Content tab, in the Auto Complete section, click Settings. Make sure that the 
User Names and Passwords on Forms option is not selected. Click OK. 
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Clearing the Cache 
The first time you visit a Web page, your browser downloads the page’s information 
and graphics and saves them to a “cache” folder on your hard drive. On subsequent 
visits to the same page, your browser gets the information and graphics from the cache 
rather than downloading them again. While this feature speeds up your web browser, 
too many 

Cached graphics can slow performance and cause errors. To prevent this, it is 
important to clear your browser’s cache periodically. 

To do this, click the Tools menu and select Internet Options. Under the General tab, 
look for the Browsing History heading. Click Delete then select Temporary Internet 
files, deselect the other options, then click Delete to confirm. Alternatively, you can 
select Safety from the toolbar, then click Delete Browsing History. 

 

Tip 
While using BC OnLine, if you suspect that your browser is loading a cached page, 
press Ctrl-R or F5 to force the browser to refresh the page with the current version. 
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Other IE11 / Windows 10 Browser Tips 
For best performance with IE11 and Windows 10, set the following configurations: 

1. On the Tools menu select Internet Options. Under the Security tab, click 
Internet. Click Default level (IE11 will select Enable Protected Mode). In some 
rare instances where your browser bumps you back to a login screen, you may have 
to de-select this.  
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2. On the Tools menu select Internet Options, Privacy. Click Default, then de-select 
Pop-up Blocker and Disable toolbars and extensions when InPrivate Browsing 
starts. Click OK or Apply. Close and re-start IE11. 
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3. On the Tools menu select Compatibility View settings. If the web address 
gov.bc.ca appears under Websites you’ve added to Compatibility View, select 
the web address and click Remove. De-select both boxes below, then click Close. 
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Printing  
Information products and their attachments are delivered in a variety of formats such as 
Text or PDF. Depending on your product delivery settings, items are sent to your userid's 
BC OnLine Mailbox, to your account's BC OnLine Mailbox, or to an e-mail address that 
you specify. The BC OnLine Mailbox User's Guide and the Account Management User's 
Guide explain how to set up your product delivery options.  

Tip 
For print file retention information, please see the link in the BC OnLine Mailbox.  

Changing Margins  
To optimize the use of paper and avoid “run-ons” that can occur when pages print 
incorrectly, try changing the default margin settings in your Web browser.  

Click the File menu and select Page Setup. In the Page Setup window, you will see the 
current settings for page margins. Change these by clicking in the appropriate box and 
entering the desired number (see page 21). When you are finished, click OK.  

Changing Unprintable Area  
For printers that have these options, open the File menu and select Print. In the Print 
window, click Properties. In the properties window, click Unprintable Area. Select the 
appropriate settings (see page 21) and click OK.  

Deleting Headers and Footers 
Some BC OnLine customers report printing an extra page in addition to the search result. 
This problem is most common with Internet Explorer users. BC OnLine does not have a 
standard solution for this problem. All BC OnLine search results are formatted as 66 lines 
per page, but your printer settings may differ from the 66 line standard. A suggested fix for 
this problem is to delete the headers and footers that automatically print on the page.  

To delete page headers or footers click the File menu and select Page Setup. In the Page 
setup window, look for settings that control the page Header and Footer. To delete page 
headers and footers completely, leave all the boxes unchecked. To remove some of the 
Header and Footer information, change the settings to match your requirements. When 
finished, click OK. 
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Printer Settings 
Given the large variety of printers that BC OnLine customers use, it is difficult to 
recommend a single solution that would suit everyone. BC OnLine recognizes that this 
may cause printing inconsistencies. 

Through testing, we have developed some recommended printer settings that may correct 
some common printing problems. The following settings are suggestions only and may not 
work with your particular printer. Instructions on how to change these settings vary 
according to the web browser you use and its version.  

There are two kinds of printers: those that provide an Unprintable Area option and those 
that do not. For printers with this option, try the following printer settings:  
  

Unprintable Area (in inches) Margins (in inches) 

Left 0.22 Left 0.75 

Right 0.21 Right 0.25 

Top 0.11 Top 0.75 

Bottom 0.13 Bottom 0.75 

Or an acceptable alternative:  
  

Unprintable Area (in inches) Margins (in inches) 

Left 0.26 Left 0.50 

Right 0.21 Right 0.50 

Top 0.12 Top 0.75 

Bottom 0.25 Bottom 0.75 

For all other printers (e.g., Lexmark, Hewlett Packard, or Macintosh), the following 
suggested settings should be acceptable:  
  

Margins (in inches) 

Left 0.75 

Right 0.75 

Top 0.75 

Bottom 1.2 

Since correct printer settings are different for every user, we suggest that you experiment 
to find settings that work with your printer.  



BC OnLine Help Desk Contact Information 22 

BC OnLine Help Desk Contact Information  
If you run into trouble with the BC OnLine system, you can contact the BC OnLine Help 
Desk at these numbers:  

• Toll-free: 1-800-663-6102 
• Fax: 250-952-6115 

The Help Desk is open from 8:00 a.m. to 5:00 p.m., Monday to Friday (except statutory 
holidays). 

While the BC OnLine Help Desk can assist you with virtually any question related to the 
BC OnLine system, your hardware is your responsibility. Help Desk personnel will assist 
with diagnosis of problems with your computer. When a hardware problem is evident, no 
“problem alert” will be initiated. It is your responsibility to contact the appropriate 
hardware vendor for support.  

When you call the BC OnLine Help Desk, it is important that you have the following 
information ready, so staff can resolve the problem as quickly as possible:  

• Your six-digit BC OnLine account number.  
• Your personal userid.  
• The name and version of the browser software you are using (for example, Internet 

Explorer 11.x). 
• The name and version of the operating system you are using (for example, 

Windows 7, or Windows 10).  
• The application you are having trouble with.  
• Any error messages showing on your screen.  
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